Ma perché non state fermi?

Una delle malattie più in voga di questi tempi, nei gruppi di sviluppo software, è quello di introdurre per forza delle novità. Non importa quali, ma che la nuova versione appaia nuova. Poiché le novità che non si vedono non sono novità, o meglio, non vengono percepite come tali, lo sviluppo software si concentra in nuove vesti grafiche, nuovi menu e cambio di posto delle cose vecchie. I bachi reali possono aspettare il prossimo mese.

Oggi tirerò qualche moccolo a Firefox e dintorni. Ma è solo un caso. Il discorso si estende a tutti.

E’ uscito firefox 13. Ora, quando aprite una nuova tab, vi trovate spiattellata tutta la vostra cronologia in minischede. Se avete un collega dietro le spalle e aprite una nuova scheda gli dite cose avete fatto nell’ultima ora. Geniale. C’è l’opzione di aprire una scheda bianca. O tutto o niente. Geniale anche questa soluzione. C’è anche l’opzione di aprire la nuova scheda con quello che dico io, ma per farlo dovete cambiare un parametro in about:config. Il parametro è questo: browser.newtab.url e lo impostate con l’indirizzo della pagine che volete aprire. Era troppo mettere questa opzione fra le opzioni accessibili con i menu e bottoncini vari? Chi @#! ha chiesto di aprire le nuove tab con la cronologia? Vi sembra una novità che giustifichi il cambio di versione?

Per scrivere questo blog uso scribefire. L’ultima versione che mi piaceva come impostazione grafica era la 3.5.3.3. Poi è venuta la 4 che fa la stessa cosa della 3 – eventuali novità non mi servono e non le voglio vedere – ma ha cambiato tutta l’impostazione grafica. Se provate a installare la 3 vi dice che non è supportata dalla versione 13 del browser. Allora mi sono documentato, ho modificato un parametro nel pacchetto di installazione dell’add-on e mi sono messo la mia versione 3 su firefox 13, che funziona benissimo. Incompatibile un [@#]! Poi al successivo riavvio mi ritrovavo la 4. Bisogna dire a firefox di non aggiornare in automatico i componenti aggiuntivi. Ricapitolando: mi si voleva costringere ad usare la versione aggiornata di un software quando – per le mie esigenze – non era necessario.

Ok, la smetto di lamentarmi. Buona notte.

Tag:

3 Risposte to “Ma perché non state fermi?”

  1. eDue Says:

    1) Usa la versione aggiornata dei browser (dei, non del) perché in genere a parte i lustrini vengono tappati buchi di sicurezza a volte importanti.

    2) Il problema principale del passaggio da FF12 a 13 è che l’account Sync letteralmente dà di matto, c@220!

    3) per WP adesso c’è, nativo, “Pubblicalo” che è meglio di qualunque altra cosa abbia provato finora.

    Mi piace

    • ilcomizietto Says:

      Caro eDue, so bene che i software vanno usati sempre all’ultima versione, causa tappamento buchi. Però le nuove versioni non tappano solo buchi, ma spostano inutilmente cose.

      Uso SF perché 5 anni fa pubblicare via web articoli con l’interfaccia di WP era penoso. Mi dirai che in 5 anni succedono molte cose in informatica. Vero. Però io sono tremendamente pigro. Quello a cui ti riferisci è l’attuale interfaccia web di WP per scrivere i post?

      Mi piace

  2. eDue Says:

    Ah, dimenticavo:

    http://acid3.acidtests.org/

    meglio passare a 13 ;)

    Mi piace

Il tuo comizio:

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...


%d blogger hanno fatto clic su Mi Piace per questo: